HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Incident - Console Access, API and SAML Authentication
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 05, 2024 - 14:29 UTC

Resolved
This issue appeared to be limited in scope and retries should have worked if any errors were encountered.

The issue was identified and steps were taken to remediate the issue.

Incident duration: approximately 12:30 UTC – 13:15 UTC, 45 minutes

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML Authentication issues can affect users ability to authenticate or access applications.
Posted Jun 30, 2024 - 12:30 UTC