HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Intermittent Provisioning Errors
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 30, 2021 - 05:11 UTC

Resolved
We have tested and the issue provisioning tokens and it is now working.
Posted Dec 16, 2021 - 15:43 UTC
Identified
We are undergoing restorative efforts and expect to see resolution in the next several minutes.

Updates to follow.
Posted Dec 16, 2021 - 15:20 UTC
Investigating
We are investigating an ongoing issue where there have been intermittent failures when provisioning tokens. Making several attempts seems to have positive results as a workaround.

We will provide updates as they become available.
Posted Dec 16, 2021 - 15:10 UTC
This incident affected: Classic Service Zone (Admin Consoles).