HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Authentication Services Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 01, 2024 - 16:45 UTC

Resolved
The Problem with the “Authentication (Token Validator)” has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Jun 25, 2024 - 18:48 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Jun 25, 2024 - 17:46 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS will impede your access to VPN and other network assets.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jun 25, 2024 - 17:45 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, End User Services).