HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Incident - Console Access, API and SAML Authentication slowness
Incident Report for SafeNet Trusted Access
Postmortem
Posted Aug 07, 2023 - 16:03 UTC

Resolved
All systems have remained stable. We will now close this incident.
Posted Jul 24, 2023 - 20:15 UTC
Monitoring
The system has been stable for roughly ten minutes now. We are closely monitoring the system to ensure continued stability.
Posted Jul 24, 2023 - 19:29 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML Authentication issues can affect users ability to authenticate or access applications.

Currently we are seeing slowness in response for requests. Retries should work, however, timeouts are possible.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jul 24, 2023 - 19:15 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, Push Delivery, Management).