HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US SAML Authentication and Console Access degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Aug 07, 2023 - 15:38 UTC

Resolved
Beginning at approximately 16:48 UTC, a portion of SAML and Console access requests could have potentially failed due to a change being performed. The issue was caught and resolved by roughly 17:28 UTC.
Posted Aug 02, 2023 - 18:30 UTC