HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic Authentication and Console Issue for some customers
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 20, 2021 - 04:28 UTC

Resolved
The issue has been resolved and, where necessary, corrective action was taken for the customers affected.

We have no reason to suspect this issue should reoccur, however, we are monitoring closely in case.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 14, 2021 - 21:23 UTC
Identified
We have begun restorative efforts and should see success within the next few minutes. We will update after we have confirmed.
Posted Dec 14, 2021 - 21:11 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Authentication and Console access for a small subset of customers.

The Thales Incident Response Team is actively investigating this problem and we believe we have isolated the source of problem. We will update this incident with additional information as it becomes available.
Posted Dec 14, 2021 - 21:04 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles).