HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic -Radius Authentication Services Incident
Incident Report for SafeNet Trusted Access
Resolved
As the deluge of requests has slowed, we will close this incident. However, we do recommend continuing to review the nature of the requests being sent to customer Radius gateways and block any suspicious activity proactively.
Posted Dec 27, 2024 - 15:00 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Radius Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS will impede your access to VPN and other network assets.

It appears that there are many illegitimate requests being sent to STA via some customer auth nodes, creating delays in Radius response. We are attempting to mitigate the impact, however, we encourage our customers to review their Radius traffic being sent to us and block any suspicious IPs/Requests.

Increasing Radius timeout values until the incident is resolved should prove to be effective in allowing Radius authentications to complete successfully.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 24, 2024 - 19:27 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, End User Services).