HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SDR Published - EU STA Console - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted May 06, 2021 - 23:39 UTC

Resolved
Console and Authentication services are now up and stable.
Posted May 03, 2021 - 09:10 UTC
Update
The disruption to the "STA Console" has been fixed.

We are currently testing and monitoring to ensure all services are up and stable.
Posted May 03, 2021 - 09:02 UTC
Update
Restoration efforts are taking longer than expected. The team is still engaged in attempting to bring services back online.

We will provide updates as they become available
Posted May 03, 2021 - 08:31 UTC
Identified
The team is still engaged in restorative efforts to bring services back online.

We hope to have positive results within the next 15 minutes.
Posted May 03, 2021 - 08:13 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted May 03, 2021 - 07:27 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with STA Console and Authentication Services for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted May 03, 2021 - 06:53 UTC
This incident affected: EU Service Zone (Authentication Services).