HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

Classic STA Push OTP - Creation

Incident Report for SafeNet Trusted Access

Resolved

The Problem with the “Push OTP” has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Apr 15, 2026 - 18:38 UTC

Monitoring

We have implemented a fix and are seeing positive results. We are continuing to monitor for stability.
Posted Apr 15, 2026 - 17:04 UTC

Identified

We have isolated the source of the issue and are currently working towards resolution.
Posted Apr 15, 2026 - 16:04 UTC

Update

The Thales Incident Response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Apr 15, 2026 - 15:46 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

Symptoms include some users seeing delays or potentially intermittent failures when using the Push service.

Please note you can still authenticate by generating OTP manually from your mobile app.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 15, 2026 - 15:24 UTC
This incident affected: Classic Service Zone (Push Delivery).