HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Admin Console Access and Authentication Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Jun 11, 2024 - 19:41 UTC

Resolved

Authentication & Console Services have remained stable after intervention on our end. We are closing the incident now and continue to monitor closely for any abnormalities.

We will communicate when we fail back to the Primary site.
Posted May 27, 2024 - 09:22 UTC

Update

We continue to investigate the issues. All services are working nominally from our secondary site and they continue to do so. We will continue to provide updates as they become available.
Posted May 27, 2024 - 08:18 UTC

Update

For customers manually pointing to the Primary site Radius IP address, Push services may fail. To mitigate this, you may either use manual OTP generation or manually point Radius to our Failover IP address - see below.

Primary RADIUS Server IP: 34.77.242.204:1812 Primary Agent: cloud.eu.safenetid.com:443
Failover RADIUS Server IP: 35.246.223.136:1812 Failover Agent: cloud.eu.safenetid.com:443

For customers who need to configure a secondary disaster recovery site please refer to STA EU configuration here: https://supportportal.thalesgroup.com/csm?id=kb_article_protected&sys_id=b7af9a474f1cbfcc102400818110c77e
Posted May 27, 2024 - 08:12 UTC

Monitoring

All core Primary services have been verified as stable and running from the Secondary environment. We are still testing the other services.
Posted May 27, 2024 - 07:52 UTC

Update

Testing is underway to ensure all services run on the secondary site.
Posted May 27, 2024 - 07:45 UTC

Identified

We have begun the fail-over process to the secondary site
Posted May 27, 2024 - 07:31 UTC

Update

The issue is still there on the Primary Side hence we are moving the traffic from the EU Primary Region to the EU DR Region in a short while.
Posted May 27, 2024 - 07:30 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API and SAML Authentication for some customers.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted May 27, 2024 - 07:08 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles).