HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Radius Service Incident

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 10:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 24, 2025 - 10:28 UTC

Update

We are continuing to investigate this issue, which is affecting PUSH services.
Posted Mar 24, 2025 - 10:13 UTC

Update

We are continuing to investigate this issue and to narrow down the affected service.
Posted Mar 24, 2025 - 10:07 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service " for some customers.

Issues with RADIUS will impede your access to VPN and other network assets.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Mar 24, 2025 - 09:52 UTC
This incident affected: EU Service Zone (Push Delivery).