HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Admin Console Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 18, 2024 - 05:06 UTC

Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 14:42 UTC
Identified
We have identified a fix and are currently implementing. We will monitor the service to ensure that services are optimal.
Posted Jul 09, 2024 - 13:59 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 13:54 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jul 09, 2024 - 13:46 UTC
This incident affected: US Service Zone (Admin Consoles).