HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SDR Published - EU Self-Service Portal - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 09, 2020 - 19:54 UTC

Resolved
The disruption to the "Self-Service Portal" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted Dec 03, 2020 - 19:58 UTC
Update
We are still investigating and troubleshooting the intermittent issues with logging into the Self Service portal.

We hope to have updates and a resolution shortly.
Posted Dec 03, 2020 - 18:33 UTC
Update
The Thales incident response team is currently working towards service restoration.

The issue is intermittent in nature and affects login to the Self-Service portal.

We will provide further updates as they become available.
Posted Dec 03, 2020 - 17:31 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Self-Service Portal" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Dec 03, 2020 - 17:01 UTC