HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU Admin Console - Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Nov 11, 2022 - 02:56 UTC

Resolved

The service has remained stable and we have not detected any errors. We will now close this incident.
Posted Oct 24, 2022 - 19:20 UTC

Monitoring

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The issue should now be resolved, however. We will monitor for some time before closing the incident.
Posted Oct 24, 2022 - 18:52 UTC
This incident affected: EU Service Zone (Admin Consoles).