HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Radius Service - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jun 01, 2022 - 14:23 UTC

Resolved
The disruption to the "Radius Service " has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted May 24, 2022 - 15:31 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted May 24, 2022 - 15:29 UTC
This incident affected: US Service Zone (Authentication Services).