HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic Legacy Secondary Datacentre (CA) Radius - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Sep 28, 2022 - 21:27 UTC

Resolved
We have monitored the environment since the network troubleshooting was performed and have deemed the environment stable and operating nominally. We are closing this incident.
If further issues arise, we encourage you to contact support.
Posted Sep 15, 2022 - 03:33 UTC
Monitoring
We have implemented some troubleshooting steps in the hopes of restoring service. We are monitoring to verify if they had a positive effect on all affected customers.
Posted Sep 15, 2022 - 02:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 02:56 UTC
Update
Our investigation is continuing.

We will provide updates as they become available.
Posted Sep 14, 2022 - 23:29 UTC
Update
Our investigation is continuing.

We will provide updates as they become available.
Posted Sep 14, 2022 - 21:40 UTC
Update
We are attempting additional restorative efforts and coordinating escalated physical presence at the site.
Posted Sep 14, 2022 - 20:36 UTC
Update
We are continuing to work towards resolution.
Posted Sep 14, 2022 - 19:43 UTC
Update
We are having the Canada Datacentre techs physically intervene on our behalf in an attempt to restore service as remote attempts are not working. So far the attempts have been unsuccessful but we are continuing to explore options. Updates to follow.
Posted Sep 14, 2022 - 19:04 UTC
Update
We are continuing to investigate but believe we have narrowed the issue down to the affected network components located in the CA Datacentre. We are coordinating with the local technicians as well as internal resources in case physical intervention is required.

We will provide updates as they become available.
Posted Sep 14, 2022 - 18:27 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the Radius service being served from our legacy secondary Datacentre in CA.

Customers who have configured Radius to use both primary and secondary IP addresses will not be affected as the traffic will be redirected to the primary DC in UK.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Sep 14, 2022 - 17:46 UTC
This incident affected: Classic Service Zone (Authentication Services).