HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
All Region Sync Service - Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted May 11, 2023 - 16:57 UTC

Resolved
All services in all zones are operating nominally. We have applied workarounds in our environments to mitigate the issues. We are awaiting a permanent fix from our cloud service provider but the workarounds set in place will ensure full operational status of all our services until then.

We appreciate your patience and understanding.
Posted May 02, 2023 - 02:17 UTC
Monitoring
Classic Zone: We have implemented a fix for PKI and Sync Services in Classic Zone. Testing has proven successful and all services in Classic are now fully operational.
Posted May 02, 2023 - 02:11 UTC
Update
EU Zone: We have implemented a fix for PKI and Sync Services in EU Zone. Testing has proven successful and all services in EU are now fully operational.
Posted May 02, 2023 - 01:45 UTC
Update
US Zone: We have implemented a fix for PKI and Sync Services in US Zone. Testing has proven successful and all services in US are now fully operational.
Posted May 02, 2023 - 01:29 UTC
Update
We have uncovered a workaround and will be implementing it for the affected services, starting with PKI first. We hope to have full service restoration in a couple of hours. We will provide updates as we proceed with the workaround
Posted May 01, 2023 - 22:49 UTC
Update
We are forming a plan with our cloud provider and hope to have progress soon.
Posted May 01, 2023 - 21:53 UTC
Update
We are continuing to work with our cloud service provider to find a solution.
Posted May 01, 2023 - 20:33 UTC
Update
We are also seeing evidence that PKI authentications are at risk of intermittently failing as well and are working towards applying a a fix.
Posted May 01, 2023 - 18:45 UTC
Update
We are trying some options we have discussed with the cloud provider. We will provide updates as they become available.
Posted May 01, 2023 - 18:19 UTC
Update
The cloud service provider will update us in the next 30 minutes or so. In tandem, we are looking for alternative solutions internally.
Posted May 01, 2023 - 16:47 UTC
Update
We are working with our cloud service provider on finding the root to the recent issues we have been facing. Updates to follow.
Posted May 01, 2023 - 14:59 UTC
Update
We are engaging our cloud service provider as the issue appears to be within the cloud networking environment.
Posted May 01, 2023 - 13:42 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected an intermittent problem with "Sync" for some customers.

Customers may see issues syncing new user details from their user directory (eg: Active Directory)

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted May 01, 2023 - 13:39 UTC
This incident affected: EU Service Zone (Authentication Services, Management), US Service Zone (Authentication Services, Management), and Classic Service Zone (Authentication Services, Management).