HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Admin Console Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 30, 2021 - 05:01 UTC

Resolved
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.



The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 17, 2021 - 15:36 UTC
Update
The root cause of the intermittent issues remains illusive. We are trying various restorative techniques.

Updates to follow.
Posted Dec 17, 2021 - 14:38 UTC
Update
We are continuing to investigate. We will provide updates as they become available.
Posted Dec 17, 2021 - 03:36 UTC
Update
We are running diagnostics to try and isolate the cause of the intermittent STA Console login errors.

Retrying one or more times will generally work.
Posted Dec 17, 2021 - 00:34 UTC
Update
The SafeNet Trusted Access monitoring system has detected an issue causing intermittent errors accessing the Admin Consoles.

Retrying generally allows access.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 16, 2021 - 23:04 UTC
Update
The Thales incident response team is currently working towards service restoration. In the interim, retrying the request to access the console generally proves successful.

We will provide further updates as they become available.
Posted Dec 16, 2021 - 21:57 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected an issue causing intermittent errors accessing the Admin Consoles.

Retrying generally allows access.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 16, 2021 - 21:30 UTC
This incident affected: US Service Zone (Admin Consoles).