Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
We have resolved the issue and tested all services and can confirm nominal operation. We are closing this incident and will issue an Incident Report in due course.
Posted Aug 11, 2024 - 03:52 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication.
Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.
SAML Authentication issues can affect users ability to authenticate or access applications.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Aug 11, 2024 - 03:31 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, Management).