HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SDR Published - EU STA Console - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Feb 19, 2021 - 03:41 UTC

Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 07:24 UTC
Monitoring
EU Console Services are back up and working as expected, we are currently keeping this under monitoring.
Posted Feb 15, 2021 - 07:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 07:02 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console Services" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Feb 15, 2021 - 06:27 UTC
This incident affected: EU Service Zone (Admin Consoles).