Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 09:53 UTC
Update
Note: As a workaround customers can still authenticate by generating OTP manually from your mobile app.
Posted Dec 18, 2024 - 09:49 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 18, 2024 - 09:39 UTC
This incident affected: EU Service Zone (Push Delivery).