HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

Classic Admin Console - Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Nov 28, 2022 - 16:31 UTC

Resolved

The services have remained stable and the steps we have taken have worked. We will close this incident
Posted Nov 03, 2022 - 18:00 UTC

Update

The service has remained stable, however, the underlying issue persists so we will keep this incident open until we are confident the root of the issue is resolved.
Posted Nov 03, 2022 - 14:30 UTC

Monitoring

Console access appears to have been restored. We are continuing to monitor and test.
Posted Nov 03, 2022 - 13:18 UTC

Update

Please use this link to go directly to the SAS Management Console
https://cloud.safenet-inc.com/console/?login=classic
Posted Nov 03, 2022 - 13:14 UTC

Identified

The incident has not fully resolved. We are seeing some issues logging into the console that persist. We are attempting to restore access.
Posted Nov 03, 2022 - 13:02 UTC

Monitoring

We have corrected the issue and are now monitoring for stability.
Posted Nov 03, 2022 - 12:54 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles and SAML Authentication.

This may also affect API requests.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Nov 03, 2022 - 12:44 UTC
This incident affected: Classic Service Zone (Admin Consoles).