HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Email Delivery Issue with Auto Provisioning & Reporting - Incident
Incident Report for SafeNet Trusted Access
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2022 - 13:26 UTC
Investigating
We are currently investigating an ongoing issue where Auto-provisioning & Reporting emails are not being generated reliably for some users.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Nov 15, 2022 - 13:17 UTC
This incident affected: Classic Service Zone (Management).