HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Admin Console Access and SAML/OIDC Authentication Incident
Incident Report for SafeNet Trusted Access
Postmortem

Resolved
Our testing and observations indicate that the system is operating nominally. We will now close this incident.
Posted Jan 15, 2024 - 22:09 UTC
Monitoring
We have performed the corrective action and we are seeing positive results. We will continue to monitor and test before closing this incident to ensure continued stability.
Posted Jan 15, 2024 - 21:47 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API and SAML Authentication for some customers.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

Intermittent failures are observed but retries seem to prove successful. We are attempting a remediation.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jan 15, 2024 - 21:40 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services).