HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
OTP Service - SMS Provider Down
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 06, 2021 - 19:51 UTC

Resolved
The SMS provider's incident has been resolved. Our testing indicates that SMS messages are now being delivered in a timely fashion. We are closing this incident.
Posted Jun 08, 2021 - 00:24 UTC
Identified
The provider and we have validated that SMS is functioning, albeit with some delays. They have not provided a time for full restoration. We will update as details are provided.
Posted Jun 07, 2021 - 19:06 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with OTP via SMS due to an outage and the SMS provider level.

OTP can still be generated via Email.

The Thales incident response team has reached out to the provider and we were informed that the outage should be resolved within the hour.

This issue may also affect SMS notifications being sent to Operators who have set up this feature.
Posted Jun 07, 2021 - 16:33 UTC
This incident affected: EU Service Zone (Push Delivery) and US Service Zone (Push Delivery).