HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Admin Console/SAML Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted May 17, 2023 - 20:17 UTC

Resolved
We are confident after our testing that the services will remain stable and available. Will will now close this incident.
Posted May 15, 2023 - 18:58 UTC
Monitoring
We have returned the service to an operational state and will monitor and test before closing the incident.
Posted May 15, 2023 - 18:38 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The issue appears to be intermittent. Restorative steps are being taken.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted May 15, 2023 - 18:29 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles).