HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic SAML Service - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 31, 2022 - 15:49 UTC

Resolved
The disruption to the "SAML Service" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved.
Posted Jul 19, 2022 - 16:34 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "SAML Service" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 19, 2022 - 16:33 UTC
This incident affected: Classic Service Zone (Authentication Services).