HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Admin Console Access and SAML/OIDC Authentication Incident

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:27 UTC

Monitoring

We have stabilized the environment and will continue to monitor closely for any errors.
Posted Mar 31, 2025 - 09:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 09:28 UTC

Update

After failing our services over the secondary site, our testing indicated some anomalies in service stability. We are now failing back to the primary site.
Posted Mar 31, 2025 - 08:55 UTC

Update

We are now failing over the traffic for the EU Zone to the secondary site. We will update with further developments.
Posted Mar 31, 2025 - 08:25 UTC

Update

The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Mar 31, 2025 - 08:13 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 07:19 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API, PUSH OTP and SAML Authentication for some customers.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 31, 2025 - 06:30 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services).