HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Authentication Services Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Jul 18, 2024 - 04:58 UTC

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 08:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 08:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 08:15 UTC

Update

We are continuing to investigate this issue.
Posted Jul 11, 2024 - 08:08 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS and console will impede your access to VPN and other network assets.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jul 11, 2024 - 07:46 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services).