HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU console and SAML incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Nov 28, 2022 - 16:25 UTC

Resolved
He have taken corrective action and restored the service. We have monitored and tested and will now close this incident.
Posted Nov 09, 2022 - 21:05 UTC
Investigating
STA console and SAML services are experiencing an issue. We are working to resolve.

Updates will be provided as they become available.
Posted Nov 09, 2022 - 20:54 UTC
This incident affected: EU Service Zone (Admin Consoles).