Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The issues appear to be intermittent. Retries should prove successful if you are having issues accessing the console or authenticating via SAML
Posted Sep 22, 2024 - 01:19 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication.
Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.
SAML Authentication issues can affect users ability to authenticate or access applications.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Sep 22, 2024 - 01:03 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, Management).