Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
All services are operating nominally and we are confident that the corrective steps taken have had the expected results. We will now close this incident.
We will provide an Incident Report within the next 5 business days.
Posted Feb 28, 2025 - 18:17 UTC
Update
We have applied fixes to the environment and are seeing improved performance. We will continue to test and monitor. We will keep this incident open until we are confident that we will not see a reoccurrence.
Posted Feb 28, 2025 - 09:52 UTC
Monitoring
We have applied fixes to the environment and are seeing improved performance. We will continue to test and monitor. We will keep this incident open until we are confident that we will not see a reoccurrence.
Posted Feb 27, 2025 - 21:19 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication. The symptoms of the issue could result in intermittent slowness when authenticating to the STA console as well as SAML auth.
If you are facing failures, increasing timeout values might prove effective until we uncover and rectify the issue.
Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.
SAML Authentication issues can affect users ability to authenticate or access applications.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Feb 27, 2025 - 19:09 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, Push Delivery, Management).