HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Push OTP Service Incident
Incident Report for SafeNet Trusted Access
Resolved
All services, including Android, iOS working as expected. Customers using Windows PUSH Notifications should use manual OTP as a workaround until the 3rd party supplier has corrected their issue..
Posted Jul 09, 2024 - 11:39 UTC
Update
We have tested that IOS and Android are ok and we are now testing the windows services and will update as soon as we have further information.
Posted Jul 09, 2024 - 11:11 UTC
Update
Some users are experiencing issues with "Push OTP". We are aware of the issue and are troubleshooting it. We will provide updates as they become available
Posted Jul 09, 2024 - 10:49 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

Please note you can still authenticate by generating OTP manually from your mobile app.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jul 09, 2024 - 10:28 UTC
This incident affected: EU Service Zone (Push Delivery).