Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
All services have been confirmed as operating within expected parameters. The window will closed momentarily.
Posted Jun 21, 2025 - 15:59 UTC
Update
We are now operating from the primary site and testing.
Posted Jun 21, 2025 - 15:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2025 - 15:37 UTC
Scheduled
We will be commencing the fail back to the primary site momentarily.
Posted Jun 21, 2025 - 15:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2025 - 14:56 UTC
Scheduled
We have completed testing and all services appear to be operating nominally. We will update once we begin the fail back to the primary site.
Posted Jun 21, 2025 - 14:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2025 - 14:13 UTC
Scheduled
We have failed over the secondary site and are now testing.
Posted Jun 21, 2025 - 14:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2025 - 14:00 UTC
Scheduled
We want to ensure the utmost reliability and resilience of our STA systems to continue serving you effectively. To achieve this, we will be conducting a Disaster Recovery Test in the STA EU region only on June 21st, 2025 between 14:00 UTC-16:00 UTC
What does this mean for STA EU region customers?
Your Role in Ensuring Continuity : Please ensure the specified IP addresses/source URLs are whitelisted, as outlined in the in this support article and refer to the Quick Help Guide for the EU Service zone.
Taking this proactive step will minimize disruptions during the downtime of the STA EU primary zone and facilitate a smooth transition to disaster recovery measures. We kindly ask you to prepare by reviewing and updating your configurations to ensure a smooth transition.