HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US SAML Service - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 16, 2022 - 22:52 UTC

Resolved
The disruption to the "SAML Service" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted Nov 25, 2022 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 11:38 UTC
Investigating
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Nov 25, 2022 - 11:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 10:54 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "SAML Service" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Nov 25, 2022 - 10:47 UTC
This incident affected: US Service Zone (Authentication Services).