HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
All Regions - Third party Email related service issues
Incident Report for SafeNet Trusted Access
Resolved
All regions - the third party email provider is now serving emails as expected. This incident will now be closed.
Posted Jul 19, 2024 - 12:45 UTC
Identified
All authentications are working fine. We are still actively monitoring & working towards the email service restoration.
Posted Jul 19, 2024 - 10:14 UTC
Investigating
We are currently seeing issues with our 3rd party email services across all the regions, which will mainly affect our provisioning and email delivery services.

The Thales Incident Response Team is actively investigating and monitoring this problem and will update this incident with additional information as it becomes available.
Posted Jul 19, 2024 - 08:21 UTC
This incident affected: EU Service Zone (End User Services), US Service Zone (End User Services), and Classic Service Zone (End User Services).