HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Admin Console Access and SAML/OIDC Authentication Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Mar 28, 2023 - 15:12 UTC

Resolved
We will now close this incident
Posted Mar 23, 2023 - 22:14 UTC
Update
We suspect the issue was related to or exacerbated by a change that was performed just prior to the event. We have rolled back the change as well as restarted core services.

We are confident that Authentication and Console services will remain stable as our internal testing and observation indicates nominal behavior.

The incident occurred between 20:47 to 21:32 UTC intermittently.

We apologize for any inconvenience caused by this incident.

An incident report (IR) will be issued ASAP.
Posted Mar 23, 2023 - 21:59 UTC
Update
We have performed restorative steps and services have stabilized.
Posted Mar 23, 2023 - 21:30 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 23, 2023 - 20:59 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, End User Services).