HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU STA PUSH-PCE Service - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jun 19, 2020 - 22:40 UTC

Resolved
All services have remained stable and our testing has not detected any further anamolies. We will now close this incident.
Posted Jun 16, 2020 - 20:24 UTC
Monitoring
Push for PCE appears to be up and stable. We will contiunue to monitor for stability and will close this incident if no reoccurrence of errors is detected.
Posted Jun 16, 2020 - 16:48 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.

While we continue to pursue a fix, please be aware that manual OTP generation is still operational and only the Push component is currently affected.

Thank you for your patience.
Posted Jun 16, 2020 - 16:09 UTC
Update
The Thales Incident Response Team is continuing to troubleshoot the issue as previous workaround attempts did not consistently work.

As a reminder: while Push is not fully functional, manual OTP has and continues to work consistently.
Posted Jun 16, 2020 - 14:01 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Jun 16, 2020 - 13:24 UTC
Update
We are still facing Intermittent issues with the PUSH PCE Service and we are still working to resolve the issue. We will post the next update in 1 Hour.
Posted Jun 16, 2020 - 12:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 11:49 UTC
Investigating
We are currently experiencing an issue with PUSH PCE Services in the EU Zone, And the concerned team is already working to resolve the issue.

Thank you for your patience.
Posted Jun 16, 2020 - 10:54 UTC
Update
The issue has been identified and we have implemented remedial actions to restore service operations. All STA Services are now available and running.
Posted Jun 16, 2020 - 09:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 08:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 08:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 08:11 UTC
Update
We have engaged our 3rd party vendor on the Bridge to identify and resolve the issue, We are still investigating the root cause of the issue, Next updated is expected in 1 Hour.
Posted Jun 16, 2020 - 07:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 06:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 05:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 05:40 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the "EU STA for All Services " in the EU Zone.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates
Posted Jun 16, 2020 - 05:03 UTC