Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The service has remained at normal response levels since the last update and we are confident that it will continue nominal operation. We are now closing this incident but continue to monitor.
Posted Jun 27, 2023 - 14:55 UTC
Update
We are continuing to investigate. Services are returning back to normal levels. Further updates to follow.
Posted Jun 27, 2023 - 14:35 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a degradation with Authentication Services.
This may slow your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jun 27, 2023 - 14:23 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, End User Services).