HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Admin Console - Incident
Incident Report for SafeNet Trusted Access
Resolved
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 28, 2021 - 21:53 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 28, 2021 - 21:47 UTC
This incident affected: EU Service Zone (Admin Consoles).