HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Autoprovisioning Errors
Incident Report for SafeNet Trusted Access
Resolved
We are closing this incident. Please note that the Autoprovisioning requests will have been queued so expect backlogged emails to arrive.
Posted Jun 20, 2022 - 16:49 UTC
Monitoring
We have applied remediation action and are monitoring for stability.
Posted Jun 20, 2022 - 15:48 UTC
Investigating
We are currently actively working on an issue with Autoprovisioning in Classic. Manual provisioning of tokens works, however.
Posted Jun 20, 2022 - 15:30 UTC
This incident affected: Classic Service Zone (Admin Consoles).