HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Sync - Disruption
Incident Report for SafeNet Trusted Access
Resolved
This incident is catching up with a backlog and is has been marked closed but will take a few hours to clear.
Posted Jul 09, 2024 - 15:42 UTC
Monitoring
A fix has been identified and we are currently monitoring the situation to ensure that the incident has been resolved.
Posted Jul 09, 2024 - 13:34 UTC
Update
Investigation is underway to identify the issue and further updates will follow.
Posted Jul 09, 2024 - 13:19 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Sync" for some customers.

Customers may see issues syncing user details from their user directory (eg: Active Directory)

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 09, 2024 - 13:07 UTC
This incident affected: EU Service Zone (Management).