HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Admin Console Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted May 11, 2023 - 16:54 UTC

Resolved
We are now closing this incident.
Posted May 01, 2023 - 03:06 UTC
Monitoring
We have implemented a change that has stabilized access to the admin console. All of our tests are passing and have concluded the changes are effective.

We identified the issue as an infrastructure change conducted by our cloud service provider that caused network routing issues that impacted the ability to consistently access to the admin console.
Posted May 01, 2023 - 02:05 UTC
Update
We are continuing our troubleshooting and investigation.
Posted May 01, 2023 - 00:18 UTC
Update
We are continuing to work with our cloud provider as well as in parallel to find a solution.
Posted Apr 30, 2023 - 22:51 UTC
Update
We are continuing to work with our cloud provider, however, we have identified a workaround that can be used to avoid login failures when accessing the Admin Console.

We continue to recommend retrying as the second attempt generally works.

If retrying is not successful, you can also browse directly the link below which will bypass the login issue.

https://cloud.safenet-inc.com/console?login=classic

Sorry for the inconvenience.
Posted Apr 30, 2023 - 22:09 UTC
Update
We are working with our cloud provider to troubleshoot and work towards full service restoration. In the interim, if you face issues logging into the console, retrying will generally prove successful.
Posted Apr 30, 2023 - 20:49 UTC
Update
It will take some time to complete the work required to restore service. We will provide updates when we have completed the work.
Posted Apr 30, 2023 - 19:09 UTC
Update
We are continuing to troubleshoot and work toward a resolution. We will provide updates as they become available.
Posted Apr 30, 2023 - 16:07 UTC
Update
We have mobilized the resources to actively investigate the issue. It seems like currently the issue is limited to the Admin console only where accessing the console is failing intermittently. As a workaround, if you are experiencing errors while accessing the Admin Console, We suggest retrying to log in/access the admin console.
Other services including authentication services are working as expected.
Posted Apr 30, 2023 - 13:59 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Apr 30, 2023 - 13:19 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected an issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 30, 2023 - 12:57 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, Push Delivery, Management).