HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Authentication Services Incident
Incident Report for SafeNet Trusted Access
Resolved
This incident was created erroneously due to an error in the alerting automation. There are no issues with the service at this time.
Posted Mar 01, 2023 - 22:37 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS will impede your access to VPN and other network assets.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 01, 2023 - 22:09 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, End User Services).