HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Admin Console Incident
Incident Report for SafeNet Trusted Access

Resolved
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Mar 01, 2024 - 14:43 UTC
Monitoring
The Thales incident response team have restored the services and we will monitor the services to ensure nominal operations.
Posted Mar 01, 2024 - 14:37 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 01, 2024 - 14:24 UTC
This incident affected: US Service Zone (Admin Consoles).