Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The incident has been resolved and, where necessary, corrective action was taken for the customers affected.
The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 05, 2024 - 20:54 UTC
Monitoring
We have seen the service stabilize. We are continuing to monitor and test to ensure continued stability.
Posted Dec 05, 2024 - 20:25 UTC
Identified
We are implementing mitigating steps to restore the Radius service to normal operational state. We are hoping to see positive results shortly. We will provide updates as they become available.
Posted Dec 05, 2024 - 18:45 UTC
Update
We are continuing to investigate the issue.
Posted Dec 05, 2024 - 17:52 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service " for some customers.
Issues with RADIUS will impede your access to VPN and other network assets.
The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Dec 05, 2024 - 17:42 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, End User Services).