HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic Radius Service - Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jan 11, 2022 - 19:20 UTC

Resolved
We have taken some steps to resolve the issue. We will continue to monitor the situation. If further issues arise, we encourage you to contact support.
Posted Dec 23, 2021 - 17:10 UTC
Update
It appears some customers are still facing intermittent issues. We are exploring other steps that can be taken to narrow down the affected component.
Posted Dec 23, 2021 - 16:29 UTC
Monitoring
We have implemented some troubleshooting steps in the hopes of restoring service. We are monitoring to verify it they had positive effect for all effected customers.
Posted Dec 23, 2021 - 15:53 UTC
Update
Our investigation is continuing.

We will provide updates as they become available.
Posted Dec 23, 2021 - 15:14 UTC
Update
Our investigation is continuing.

We will provide updates as they become available.
Posted Dec 23, 2021 - 14:44 UTC
Update
We are continuing to investigate the issue. The issue seems to be intermittent and isolated to a few customers.
Posted Dec 23, 2021 - 14:15 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service " for some small subset of customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Dec 23, 2021 - 13:44 UTC
This incident affected: Classic Service Zone (Authentication Services).