HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Admin Console and SAML - Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jan 25, 2023 - 18:43 UTC

Resolved
Service has been restored. We will continue to closely monitor for service stability. We will close this incident now.
Posted Jan 11, 2023 - 16:58 UTC
Update
We have identified the issue are attempting a workaround to restore service
Posted Jan 11, 2023 - 16:50 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles and SAML authentication.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jan 11, 2023 - 16:49 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles).