HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SDR Published - EU - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jan 27, 2021 - 05:44 UTC

Resolved
The disruption to the SafeNet Trusted Access EU REgion has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved and the Thales incident response team is closely monitoring for stability. This incident will now be closed.
Posted Jan 15, 2021 - 19:33 UTC
Identified
The SafeNet Trusted Access monitoring system has detected a problem with EU region for some customers.

The Thales incident response team is already investigating this problem and are implementing a fix. We will update you as soon as we have updates.
Posted Jan 15, 2021 - 19:18 UTC