HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

OTP Service - SMS Receiving Issue

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 18:00 UTC

Update

Our SMS provider has confirmed that a downstream service provider of theirs had an issue and it has now been fixed.
Posted Aug 21, 2025 - 17:59 UTC

Monitoring

We are seeing improved SMS flow and are awaiting confirmation from the SMS provider.
Posted Aug 21, 2025 - 17:32 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 16:08 UTC

Update

We are still following up with our SMS service provider for an update. We will keep you posted with further developments.
Posted Aug 21, 2025 - 12:50 UTC

Update

We are still following up with our SMS service provider for an update. We will keep you posted with further developments.
Posted Aug 21, 2025 - 11:05 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with OTP via SMS due to an outage at the SMS provider level.

OTP can still be generated via Email.

This issue may also affect SMS notifications being sent to Operators who have set up this feature.
Posted Aug 21, 2025 - 08:23 UTC
This incident affected: EU Service Zone (Push Delivery) and Classic Service Zone (Push Delivery).